Problem:

When starting smartCARS, you may encounter this error:



Solutions:

  1. Verify that you have at least 1 airport and airplane within phpVMS. Once done, restart smartCARS and see if the error persists.
  2. Verify the integrity of the web scripts. This can be done using this article: Click Here.
  3. Set your PHP version to 5.3.
If none of these solutions work, open a ticket with us.